Back to overview
Resolved
All Lixiod System is Down
Jul 2, 2026 at 9:39pm UTC
Affected services
Miaou Bot Status
lixiod.fr.eu.org
Resolved
Jul 2, 2026 at 10:33pm UTC
Our team has resolved the issue
Affected services
Updated
Jul 2, 2026 at 10:12pm UTC
Our team has identified the problem and is working on a fix.
Affected services
Created
Jul 2, 2026 at 9:39pm UTC
Our team is currently investigating the issue
Affected services